SharpE : Forum www.sharpe-shell.org/ en 2006-10-12T05:53:14-07:00 BilliBerserker@SharpE-Shell.org hourly 1 2000-01-01T12:00+00:00 Re: Alternate filebrowser - exec service changing back to -1 http://www.sharpe-shell.org/e107_plugins/forum/forum_viewtopic.php?3602.post 2006-10-12T05:53:14-07:00 pixol The alternative filemanager was never really fully added, hence why it remained an xml configuration property Re: Alternate filebrowser - exec service changing back to -1 http://www.sharpe-shell.org/e107_plugins/forum/forum_viewtopic.php?3601.post 2006-10-12T05:53:14-07:00 NiZ I thought of that as well. It isn't. Without exec service running, you can't even open icons from SharpDesk Besides, the error (if you can call it that), occured all the times I experienced it when I launched something from the scmd. Re: Alternate filebrowser - exec service changing back to -1 http://www.sharpe-shell.org/e107_plugins/forum/forum_viewtopic.php?3600.post 2006-10-12T05:53:14-07:00 starling sure it's not to do with where the links are? if u change the exec xml file it doesn't change links opened from the desktop (i think) or something like that Alternate filebrowser - exec service changing back to -1 http://www.sharpe-shell.org/e107_plugins/forum/forum_viewtopic.php?3597 2006-10-12T05:53:14-07:00 NiZ I appear to have an issue with my newest alternate filebrowser. It seems as ifthe exec service resets its Alternate Explorer value at rather random times.I have not been able to see a single trace to where ever this bug might be,since it can happen from one access to my filebrowser to the next command (I.E. it isn't a reboot), and I don't use IExplore, so it shouldn't be that either.Maybe the exec service checks for the standard alternate filebrowser in the registry (which is still Explorer), every now and then? Re: Out of Range error http://www.sharpe-shell.org/e107_plugins/forum/forum_viewtopic.php?3465.post 2006-10-12T05:53:14-07:00 Matt I am not sure either. I have this problem once in a while. In fact it happened to me last night. I hope it is just a bug and will be fixed in CVS7. Out of Range error http://www.sharpe-shell.org/e107_plugins/forum/forum_viewtopic.php?3457 2006-10-12T05:53:14-07:00 ftast this morning i shut my router down. instead of the icon coming up saying a cable was unpluged i box came up saying out of range. this may or may not have been directly involved with the network...not sure yet... any ideas? Re: Exec Minimized task start bug http://www.sharpe-shell.org/e107_plugins/forum/forum_viewtopic.php?3331.post 2006-10-12T05:53:14-07:00 Matt Nice work. Your link seems to be dead also GlacialFury. Keep up the good work. Re: Flickering http://www.sharpe-shell.org/e107_plugins/forum/forum_viewtopic.php?3175.post 2006-10-12T05:53:14-07:00 smudley Thanks for the replies.I found out that it was a program called 'Say The Time'.It's a little clock program that sits in the systray will say the time at given intervals.It there a way to port such problem programs to coexist with SharpE?Thanks,Smudley Re: Flickering http://www.sharpe-shell.org/e107_plugins/forum/forum_viewtopic.php?3167.post 2006-10-12T05:53:14-07:00 pixol It's possible you have the bars running on top which is intefering with the full screen window behaviour.[ Edited Thu Feb 09 2006, 08:52AM ]